[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Discourse bug report thread


#1

As you can likely tell, we’re (mostly?) up and running on Discourse. Please post any bugs you encounter in this thread.

Thanks!


Change Whonix forum software to discourse
Other Languages Support
How can i upload an image from my desktop?
Changing SMF theme
Other languages sub-forum fixation suggestion
sock puppet user account discussion
#2

also the user should never forget that if his name contain spaces like:-

JAMES 007 his name going to be JAMES_007

spaces from the old forum changed to underscore


#3

you cant login while your cookies are turned off.

(btw TBB cookies r accepted/on by default so you dont have problem)


#4

You will find that behavior to be true across 99.9% of websites. Cookies are essential in maintaining sessions / logins.


#5

yeah i just couldnt login before while :grin:. btw the message say when you login with your cookies turned off :- “unknown error” , can u change that to “please turn on your cookies” or any understandable message describing the issue/error?


#6

Yes, that’s good to point out, but most likely nothing can be done about this.

Btw TBB handles cookies. There is no need to disable them. See TBB design.


#7

this user:- https://forums.whonix.org/users/ali_linux

he cant receive any email when hes trying to reset his password.


#8

Then he probably didn’t use a valid e-mail address for registration or the e-mail is no longer accessible.

Write a mail with

user name
old e-mail address
new e-mail address

to adrelanos@riseup.net.


#9

cant make topic with:-

$SDWDATE_SUBSHELL_SCLOCKADJ_EXIT_CODE"

it says:-

Title is invalid; try to be a little more descriptive

but with

Sdwdate subshell sclockadj exit code

no problem.

upstream or it can be configured from here ?

edit:- reported the upstream here:-


#10

I’ve disabled title_prettify as suggested upstream. I’ll re-enable it if it seems like people are being abusive with it, but I doubt it’ll be an issue.


#11

TNT_BOM_BOM:

yeah i just couldnt login before while :grin:. btw the message say
when you login with your cookies turned off :- “unknown error” , can
u change that to “please turn on your cookies” or any understandable
message describing the issue/error?

Can you take this upstream also please?


#12

yeah sure , adding it now.


#13

#14

The problem with the new forum page نبذه مختصره عن نظام التخفي هونكس Whonix OS is that it appears on the forum main page https://forums.whonix.org/ at the very top.


#15

Undone “banner”. You can pin the topic, but please do not pin it globally or banner. @TNT_BOM_BOM


#16

yeah i did that on purpose just to try out the options. the weird thing is:- i did reback everything to normal after the trail but seems to be failed ? or its just disappeared from my side but kept for the rest?

sorry just unpin it. (tho i did that :cry:).


#17

I don’t know. No problem. Pin is okay. Just globally pin has to be used sparingly. And banner has to be used even less sparring.


#18

hotmail/outlook emails dont receives account conformational messages. reported&checked.

add to this , this is not discourse bug but it is just happening here.

(checked meta&another discourse forum = working good).


#19

We reconfigured our mail recently - I’ll look into it. @TNT_BOM_BOM Do you have an address I can use as a test? Email me from it if you have one available.


#20

I can confirm it’s not bouncing, can you check (or have the affected user(s) check) the spam box?