[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Whonix-ws crashes on print

In the last week or so I’ve been experiencing regular crashes of a qube based on whonix-ws template when I try to print. This is Qubes 4.1, whonix 16 fully updated. This qube has existed for some time with no significant printing issues. As i said, probably started in the last week.

Doesn’t happen every time i print. Sometimes first print job after booting, sometimes the 20th.

No noticeable pattern regarding size/type of file printing.

I have not tested extensively with another qube based on the same template.

Have hplip installed to handle printing.

Let me know if you have any ideas or other information I could provide to help debug.

Could you try please to reproduce this issue on a Debian based Qube?

Generic Bug Reproduction

Lots of crashes in Qubes recently being reported unrelated to Whonix being involved. It is highly unlikely that anything Whonix does can lead to crashes. Also no complex changes in Whonix which could cause this.

What to post in this Qubes-Whonix forum and what not.

Ok, thanks for the response. I have printed a number of times from Debian-based Qubes and have not had any crashes yet. But haven’t run as many print jobs as from Whonix.

My only other idea is to rebuild this Whonix Qube from scratch. But not sure when I’ll get to that. Will post any updates.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]