[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Whonix VirtualBox 14.0.1.3.8 - Point Release - Testers Wanted!

testers-wanted
#1

Testers Wanted!

This is a release candidate for a point release.

Debian APT remote code execution vulnerability DSA 4371-1 is fixed in this version. Therefore, special instructions for upgrading are not required. The usual standard (“everyday”) upgrading instructions should be applied.


Download the Testers-Only version of Whonix for VirtualBox:

1 Like
Whonix VirtualBox 14.0.0.9.9 - Point Release - Testers Wanted!
[FIXED] Building Whonix from source code is NOT safe at the moment due to APT vulnerability DSA 4371-1
[FIXED] Apt RCE announced. New Whonix images needed. Whonix build NOT safe at the moment.
Building Whonix from source code is safe again (APT vulnerability DSA 4371-1)
#2

Tested and working good. Great Job!

2 Likes
#3
closed #4