[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Stuck after boot

Hello! I recently installed Whonix and when I first tried it I found it to be very slow so I made the 50-qxl.conf file and rebooted, after that it just doesn’t start. Virtual Manager shows too much CPU and memory usage, so I used virsh console to delete the file and to my surprise after 30 seconds I could see the desktop but again slow and laggy. I guess the file is the problem for me.

This is the file I found on github:

Section “Device”
Identifier “qxl”
Driver “qxl”
Option “ENABLE_SURFACES” “False”
EndSection

See this thread on how to add more CPUs to your VMs:

On whose Github? We use virtio-vga not qxl anymore.

Thanks for your response.

yours I think, it’s from 2015.

so no need for the file, right?

I added more cpus, it’s still very laggy.

Both this account and setting are obsolete. It was a workaround for a resolved upstream bug. The whole device has been deprecated,

Right

You have to unpin them to see their effect. Alternatively bump up your RAM because you may have demanding applications installed.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]