Whonix Wiki Download Docs News Support Tips Issues Contribute DONATE

must manually run dpkg --configure -a error

I’m trying to update whonix-ws-16 using the launch updater and I get this error. for some reason my cut and paste stopped working so I cant post the whole log. I am using ctrl shift c/v.

I’m a brand new user. Any help would be greatly appreciated.

Since no log was posted, I don’t know what happen and therefore also cannot help.

See also:

This would be an issue which you’d probably need to get fixed first. That however belongs to Qubes support.
(What to post in this Qubes-Whonix forum and what not.)

Thank you for your feedback and your patience with a new user, Patrick. I was able to resolve this issue.