[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

KGpg not prompting for passphrase

Hello,

Since the installation of whonix 14 I have a problem that I can not solve with KGpg.
It is impossible for me to Decript, Sign / Verify because KGpg does not ask me the passphrase

I tried to disable the agent in the KGpgp configuration but it did not change anything.
But if I use gnupg cli it works well, I have the passphrase request and I can Decript, Sign / Verify.
Exactly the same problem as here : kGPG seems to be broken in the latest version

would you have an idea to correct this problem, I would like to use the KGpgp interface.
(For information, I tried a new clean install Whonix 14 and I have the same problem.)

Thank you.

Hello. You quite possible leaked your identity in the screenshot.

The problem is caused by a missing package: pinentry-qt

Please manually install it for now.

We have recognized this bug and it will be fixed in the next release.

4 Likes

http://dds6qkxpwdeubwucdiaord2xgbbeyds25rbsgr73tbfpqpt4a6vjwsyd.onion/wiki/DoNot#Post_Sensitive_Screenshots_or_Screen_Photographs

2 Likes
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]