Is i2p still functioning on Whonix per the Official Guide?

So I have followed the instructions step by step to install i2p in my clone of whonix-ws-16 template per these instructions from whonix website /wiki/I2P. After installing I created an app qube based on this i2p template clone and the only files that I see in the appvm are router.config and router.config.anondist in /usr/share/i2p/.

Since I could not locate the rest of the installation in the appvm, I went to the ws-clone-i2p install and right clicked the whole i2p folder and moved to the appvm manually, just to test functionality and see if I could use i2p.

But here is the issue, after moving the file to my appVM and configuring tor browser with every step from the i2p link above, I get The proxy server is refusing connections. Just a few weeks ago I followed instructions that if I am correct, were also from whonix documentation but now I cannot find them. These instructions included using “sudo systemctl stop i2p” and “sudo systemctl start i2p” as part of configuration but when I run this in the appVM terminal I get "Failed to start i2p.service: Unit i2p.service not found.
". I also recall at one point using address and not see plenty documentation for

I have tried to execute startconsole.html from i2p/docs in the appVM and get

“The following file will be opened in janondisttorbrowser.desktop.
Be careful if janondisttorbrowser.desktop is already running as your activities might get linked.

Anyways I am sure I am missing a step or cant find the correct documentation and if anyone can chime in would be helpful!

No, it’s not working.

Quote Whonix Invisible Internet Project (I2P) wiki page:

TODO - developer contributions wanted!

But even that is outdated.

This is completely unrelated.