[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

I want to install VirtualBox 5.1.24 .


#1

Hi ,
I want to install VirtualBox 5.1.24 .
Please Help me …
I tried to do Nested Virtualization , like him .

At first , I tried to do this in konsole panel .

sudo apt-get install virtualbox linux-headers-$(uname -r)

Maybe , installed VirtualBox 4.6 .
I tried to install Windows 7 in it .
But , I could not install it …

I have heard that VirtualBox under 5.0 version cant do Nested Virtualization .

So , I tried to install The Newest version 5.1.24 .
I have removed the old version . and
I downloaded virtualbox for debian 8 jessie i386 .
https://www.virtualbox.org/wiki/Linux_Downloads

I put it into VirtualBox folder of Desktop .
And I have done this

sudo dpkg -i /home/user/Desktop/VirtualBox/virtualbox-5.1_5.1.24-117012~Debian~jessie_i386.deb

But , some error appeared …
I tried to run VirtualBox , but operation window didnt appeared .
So , I couldnt run Virtualbox …

So ,I have deleted Whonix , and installed it , again .
Please tell me the way to install VirtualBox 5.1.24 .
I want to try to succeed Nested virtualization .
Windows7 => Whonix Workstation => Windows 7


#2

Should I use backport ??

https://backports.debian.org/Instructions/

Is it safe to use backport ??


#3

whonix 13 now doest work properly witha newst Vbox version. gateway connection wont work and also vbox kicked from being inside debian repos.and i dunno if this will be fixed or not witha new whonix version.


#4

Unsupported. ( https://www.whonix.org/wiki/Unsupported )


#5

OK , Thanx …