[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

How to disable sdwdate-gui synchronization in Qubes-Whonix?

There is a functionality in Qubes-Whonix which seems to notify sys-whonix’s sdwdate-gui of completed time fetching in Whonix-Workstation qubes.
I had two issues with Qubes-Whonix which I have reason to believe were caused by this functionality or something related to it.

Is there a way to disable it?
This is a general support question, I want to do this so I can confirm these bugs were actually caused by the functionality. The other topics are the bug reports.

Easily found on web serach. Search term:

sdwdate-gui disable

See:
https://www.whonix.org/wiki/Sdwdate-gui#Disable_Autostart

I did not realize it depends on Workstation’s sdwdate-gui. Thank you for the clarification.

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]