[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

error:failed to download :https://dist.torproject.org/torbrowser

Continuing the discussion from Cannot download HARDENED Tor Browser using Tor Browser Updater (Whonix):

Hello.
I had an exact same problem. I can not install / upgrade tor.
By clicking on the shortcut system informs that Tor is not found :frowning:
after which begins the process of downloading and ability to make some time after an error.
Help!

i didnt download Tor hardened since it is still in the alpha stages.

but if u hit double click on “Tor downloader” and chooses Tor 5.0.7 to download & install , wont that solve the problem ?

Not only this version, all versions. begins the process of downloading, .Very long long time, and then there is this error. that’s the problem.

Very long long time

thats correct , i think because u r downloading TBB through Tor channel which the connection is way to slow. or this is a problem in Tor downloader which need to be fixed.

ok no problem use the other method of installing TBB

go to ur terminal then type:-

iceweasel

hit Enter , then browse to:-

https://www.torproject.org/projects/torbrowser.html.en

choose ur preferred language and download TBB version u want 5.0.7 or 5.5a6 or 5.5a6-hardened (if u r using vbox or kvm download 32-bit only)

Thank you. a little ingenuity and out there :slight_smile:
Why Tor shortcut on the desktop and it does not work? whonix why standard tools are not doing their job?
When installing the “apt-get install”, the system says that the “Tor is already installed”. But it does not start a label. It can be specified the wrong path ?!

can i have screenshot of the problem ?

and the TBB u did installed using iceweasel , u can have the shortcut of it on whonix workstation desktop and delete the old/default whonix shortcut.

Hello.If you run a Tor on the label. Now we get this error.


further suggests to download Tor.

download starts and lasts a long time, then there is an error.

hmm ok no problem , did u tried to download TBB from the internet using iceweasel ?

if yes did the TBB worked with u ?

also run this command inside both the WS and the GW , then check the TBB downloader again:-

sudo apt-get update -y && sudo apt-get dist-upgrade -y

the team performed, all were mistakes …
one of them, I understand.
The fact that the labels refer to the way usr / share, but downloading OC, I see the error … you can not mount the folder. how to be?

Apart from that, pretty much all is answered here:

I have not tried anything confusing, I apologize.
I find it difficult to navigate the English-speaking area, so I could not use the search function at 100%.
I have read topics. Wonderful Watson! :slight_smile:
Thank you, guys! If I’m in the future I will write in the forum is not, you know - I’m trying!

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]