[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Youtube not working

Youtube doesn’t play videos, it only plays 1 second, then stops. It is possible to go to different places in the video, but nothing plays. Is this normal? Is it a security feature?

Lower security slider setting.

That’s odd. I have it at “standard” already, but also tried the “safer” (and clicked it to play). Same problem.

Can you reproduce this with Tor Browser outside of Whonix?

I.e. with Tor Browser on Debian buster?

I’m having the same problem. Just started after recent update. I’m in the most recent version of Qubes/Whonix.

And it’s not just youtube. Audio files in Quod Libet do the same thing. You hit play, it’s in play mode, but nothing happens - no sound, no progression through the track, but you can skip through the track manually to different points.

I can play a video in VLC, video plays normally, but no sound.

I just updated yesterday. Tried to look up what updates were made in /var/log/apt/history.log - but the latest log was from 10 days ago, there was no record of what was updated yesterday.

Okay, after messing around and another reboot things are back to working, so please disregard. Will update if it happens again.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]