Workstation - Black Screen after Boot


I installed Whonix on Virtual box the other day and used it for a few hours, all was good and working perfectly.

I then tried to start up again and the gateway was fine, all connected beautifully.
The workstation booted up and seemed to be fine then after the desktop UI loaded, the screen just went black.

I tried multiple times and got the same result.

I then uninstalled it and reinstalled it, same as the first time! Everything works perfectly, good stuff.

Now, a day later, i’m having the same issue with the workstation going to a black screen.

Does anyone know what may be causing this?

Alright so after some digging around - i noticed that it had switched the setting in “User Interface” after the initial boot.

The “Visual State” was set to Full Screen which was causing the screen to go black after boot.
This was solved by switching the setting back to Normal (Window) and booting as normal.

You can then change the VM to full screen once booted up.

1 Like

This is just bad bug for new users, if users maximized the window at the startup (which usually users doing this) they will just find black screen in virtualbox 7.0.10 (kicksecure/whonix effected).

Edit: But has irregular appearing (not consistent), though still annoying.