[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Windows 10 v1703, fresh install not working


#1

Hi, I just recently learned about Whonix and I’ve wanted to start using it. However, as simple as the instructions seem there seems to be problem with it (possibly tied to new build 1703, I just saw another thread).

I’ve never had Whonix on this computer before, I downloaded the installer and verified it was correct by using gpg4win. I proceed to installation, it finishes then I double-click on the Whonix shortcut new on the desktop, window pops up, I hit “Start Whonix” and I get a popup saying “VirtualBox Manager has stopped working”. I thought it could have been installation error, I went ahead and tried to run through the installer again and I got a BSOD (never had one on this computer, fresh install of Windows a while back, never saw it in the entire lifetime), however the other thread I saw also experienced a BSOD at some point of installation/usage. I reboot’d and re-installed again it succeeded however same issue as the first time, “VirtualBox Manager has stopped working”.


#2

Good day,

As explained within the other thread, this is sadly not an issue with our software, but rather a VBox specific issue caused by certain specifics in some Windows installations.

Have a nice day,

Ego


#3

I do not believe this is true. I verified this by uninstalling Whonix then installing Virtualbox and running a Linux VM under, worked flawlessly.