[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Whonix Workstation not starting normally

Hi everyone. First, sorry ! for my bad english, but it isn’t my main language :confused:

So, yesterday night all worked fine and I went to sleep. Today morning I started the Whonix Gateway, works fine. But the workstation isn’t working. Get this message at booting:

(If the image doesn’t load, click here: https://imgur.com/a/fLSOxHr)

I doesn’t modified the settings since yesterday, but not working. I tried to give more RAM, but the VirtualBox write an error message, because can’t lock enough memory (Yeah, I doesn’t have too much ram. Yestarday i run the workstation with 1600 MB ram and 4 cpu core)

Hello, welcome to Whonix forums and thank you for your question! :slight_smile:

Unfortunately, I don’t know. Can only speculate. Could be, that the (virtual) hard drive got corrupted. In this case, repair and/or data recovery is difficult. Hopefuls you have a backup of data if any. I suggest to delete that Whonix-Workstation and to re-import it (easiest).

It looks like it can’t find init for some reason.

When starting the VM, when you get to the boot menu, press e before booting, scroll down to the line that starts with linux and ends with mds=full,nosmt. At the end of that line try adding init=/sbin/init and press Ctrl + X on your keyboard. Does that fix it?

1 Like

Hi, sorry for the late answer. After the first answer I updated the VirtualBox and reinstall the workstation and the gateway. Now again working fine.

Thanks for the help guys :smile:

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]