[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Whonix Workstation GUI/Graphics Instability

Setup: Whonix (default configuration) on Virtualbox 5.10

I repeatedly encounter this problem in my Whonix workstation in which the graphics / user interface renders the workstation unusable and requiring a reboot. It does not happen immediately, but begins after some use (15 minutes plus)

I have tinkered with the RAM, graphics allocation only.

Otherwise, I do not have the prerequisite knowledge to provide further troubleshooting information.

I have attached a screenshot to help illustrate the problem.

Can you try installing Debian jessie with KDE in a VirtualBox VM please and see if that works?

Hi Patrick,

Firstly, thanks for taking the time to respond to my issue.

I will download the 32-bit version of Debian 8.2.0 - KDE and install it to virtualbox?

I assume you just want me to play around with it see if I encounter any issues with the graphics? I’ll keep the installation and vbox configuration to default unless you advise otherwise.

[quote=“ixohni, post:3, topic:1600”]I will download the 32-bit version of Debian 8.2.0 - KDE and install it to virtualbox?

I assume you just want me to play around with it see if I encounter any issues with the graphics? I’ll keep the installation and vbox configuration to default unless you advise otherwise.[/quote]
Yes.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]