[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Whonix VirtualBox 14.0.0.6.8 Release Candidate - Testers Wanted!


#1

Whonix VirtualBox 14.0.0.6.8 Release Candidate - Testers Wanted!

Download links can be found here:
https://www.whonix.org/wiki/VirtualBox_Testers_Only_Version

Testers Wanted!

Release Notes:
https://www.whonix.org/wiki/Whonix_Release_Notes#Whonix_14

Forum discussion:
https://forums.whonix.org/t/whonix-virtualbox-14-0-0-6-8-release-candidate-testers-wanted


Whonix VirtualBox 14.0.0.6.6 - Testers Wanted!
#4

graphical issue for sdwdate:-

Screenshot%20from%202018-03-01%2018-11-11


sdwdate and sdwdate-gui development thread
#5

Hi. This is caused by disabling the KDE compositor. We did this to decrease RAM use.


#6

Whonix KVM Looking good. Can be released tomorrow if you want.

Questions:

  • Is coyim not included because you decided to freeze packages?

  • Are there alternative taskbar icons that don’t need compositor support? Although I don’t mind it some people might think there is something broken.

  • I want to reinstate acpi (for timesync lockdown support) and the clflush instruction (for Java x64 compatibility) Should I do this now or by Whonix 15?


#7

Is there a way to note the changes from 14.0.0.6.6 -> 14.0.0.6.8 specifically?


#8

The Tor Browser Downloader gives consistent error “Failed to download: https://www.torproject.org/projects/torbrowser/RecommendedTBBVersions


#9

Still need at least one more release because I forgot about this one:

HulaHoop:

Whonix KVM Looking good. Can be released tomorrow if you want.

Great!

  • Is coyim not included because you decided to freeze packages?

Yes.

  • Are there alternative taskbar icons that don’t need compositor support?

Could you please post this issue in the sdwdate-gui thread (if that is
what you are referring to)? iry and troudabour would know better.

  • I want to reinstate acpi (for timesync lockdown support) and the clflush instruction (for Java x64 compatibility) Should I do this now or by Whonix 15?

These changes are contained to whonix-libvirt package? Can be done
before Whonix 15.


#10

Anonymous User:

Is there a way to note the changes from 14.0.0.6.6 -> 14.0.0.6.8 specifically?

Yes, since it’s all in git.


#11

Your post is blank after “please see:”

I’ve done searching and can’t find references to 14.0.0.6.8 at github. What would be the link?


#12

There are git tags in Whonix git / github. It’s all in the git history. I am sorry, I lack the time to write proper changelogs or to teach git. You need to learn git or someone else need to step in teaching git or tracking changelogs.


#13

Did someone test if VirtualBox shared folders are working?


#14

Shared folders work fine on the new install.
On an upgrade from 13, I had some problems with “GuestAdditions not installed”, and had to reinstall them - afterwards, shared folders and all Guest Additions worked fine.


#15

if it is going to be released as stable, is there still a need to install this on VB as a ‘tester’? ; let’s say I install it, how does that help the Whonix team, is there a places to report errors or ?

I guess I need to update my qubes 3.2 debian template to debian 9 if this is going to be ready for release to use on Q3.2 soon ?


#16

forgive me , but where in the whonix website does it indicate what the current stable version of whonix is ? and/or in Q3.2 what version I am currently using ?


#17

mT8RQf:

forgive me , but where in the whonix website does it indicate what the current stable version of whonix is ?

See:

https://www.whonix.org/wiki/Portal

Latest stable release

Generally:

and/or in Q3.2 what version I am currently using ?

This is a question to ask Qubes support.


#18

mT8RQf:

if it is going to be released as stable, is there still a need to install this on VB as a ‘tester’> let’s say I install it, how does that help the Whonix team, is there
a places to report errors or ?

If you’re generally Qubes user, wait for Qubes-Whonix call for testers.

I guess I need to update my qubes 3.2 debian template to debian 9

Whonix doesn’t require that. Unrelated.


#19

Please help testing any of the following.


#20

ok I’d be happy to, but how would I give feedback while testing ? here? re: torbirdy


#21

ok I guess that’s obvious the debian template in qubes, is not used for the whonix gw and ws, it’s just that whonix is a debian-9 alteration ; so for qubes user there is NO whonix “call for testing” at present?


#22

Yes.

There is none but there are quite a few users for upgraded Qubes-Whonix 13 to Qubes-Whonix 14 testers-only as per https://www.whonix.org/wiki/Upgrading_Whonix_13_to_Whonix_14. I will write one now to make it official.