[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Whonix got super SLOW on my new laptop

It takes about 80 seconds (excl. timesync) to boot GW and WS. After they are started, everything is still very slow inside them. Starting Tor takes about further 15 sec, then the crackling green logo pulls a grey trace.

I have Skylake i7, 8GB RAM, using VM Virtual Box v5.0.14 (tried 5.0.16 too), on Windows 10 encrypted partition (yes, Win10, I know, sorry). I already tried giving 2GB RAM to WS; it didn’t help. I have latest stable Whonix GW and WS. What happened?

Everything worked fine on my previous 4 years old laptop, in same software environment. What should I change now on my new laptop, to get Whonix working properly?

Thanks

Good day,

do you have virtualization accelaration active in the UEFI?

Have a nice day,

Ego

Hi Ego,

excellent advice, thanks for that.

It was disabled, I’ve just enabled it now. Boot time of GW ans WS paralelly is about 45 seconds now. Much better.

Btw, is this start up time quite normal, or shall I look for further tunning?

Thanks

Good day,

on a normal HDD, that’s what I get on Windows 10 as well, so yes, it’s reasonable.

Have a nice day,

Ego

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]