[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

whonix.exe won't run on win 8.1

Hello!
Thank you for developing such a great tool, which provides good level of anonymity.

I’ve installed whonix via Install Whonix.exe (previously checked exe using openpgp).
Installation finished but when I run whonix.exe it shows error http://dl4.joxi.net/drive/2018/04/07/0011/1781/739061/61/889978e7e0.jpg

I checked out this error and it seems to be related to winUpdate. I turned off WinUpdated and tried one more time - the same error. Tryed to reinstall, reboot and reinstall .net framework (the latest version 4.7.1 installer falls down with error)
My OS Win 8.1 has .Net 4.5.1 and VB 5.2.6 and all updates.

Can not understand how to fix this problem and what is the reason.
Could you maybe help please?

Hello everyone, seems that
I found the reason of the problem, so maybe it will be useful for someone:
in my OFFICIAL OS win 8.1 Enterprise there is some kinf of problem with components http://dl3.joxi.net/drive/2018/04/08/0011/1781/739061/61/253205cca6.jpg

Because of it I can not install new version of .net and can’t run apps which use .net.

How to fix - MS (God)))) knows…

I will reinstall OS, unfortunatly again on Windows.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]