[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Whonix-Custom-Workstation EFI Booting

I followed the procedure but I can’t seem to get it to boot with efi. Im using an arch Linux iso with virtual box.

Does it boot if you disable networking?

It boots into the UEFI shell. I exit that and try to boot from a file thinking I may have grub misconfigured but there is nothing on the drive. I used the same iso and followed the same procedure to make a different arch machine and that one boots and works fine. I’m not sure what the Whonix custom iso is doing that is preventing the this from working.

To answer your question i tried different network options and it doesn’t change anything.

One issues = 1 forum thread please.
Moving to separate forum thread.

I don’t see what that has anything to do with it.

There is no Whonix custom iso.

Options:

  • A) Use as documented
  • A) Manually create a VirtualBox VM (established, old method), or

instead.

@cad complains about xyz distro not booting correctly when traffic is routed to WG, so I asked that to factor out WG.

i tried different network options and it doesn’t change anything == unrelated to Whonix.

The .ova I mean

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]