[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Whonix crashes, freezes, and lags despite my best efforts.

Hello all!

I’ve been an on-and-off user of Whonix for about a year now, and I’ve recently installed it on a maximally hardened, high-end Windows PC. On this PC, performance is very bad compared to my previous experiences with the software. While it does sometimes work, 19/20 times it crashes during startup or freezes while in use or just lags like crazy.

I’ve done virtually everything that I could find online. I’ve downloaded the supported version of Virtualbox and the most recent version of Whonix; I’ve updated Whonix; I’ve installed the VirtualBox Expansion Pack; I’ve increased RAM and CPU allocation to 8GB of RAM and 7 CPUs; I’ve used a terminal gateway with a graphical workstation by decreasing the RAM allocation for the gateway to 300MB; I’ve used virtualbox with admin permissions; I’ve prevented my antivirus from scanning Whonix files; I’ve tried suspending instead of shutting down… You get the idea.

And at this point I’m at a loss. Whonix is practically unusable in this state and I’m not skilled enough to know how to fix it.

Please do me a kindness and help me out. If you need any specific logs or files please inform me on where to get them on Windows and I will retrieve them for you. Thank you very much!

Only this can help:

(Whonix is based on Kicksecure.)

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]