[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Whonix 14 is getting close

https://phabricator.whonix.org/maniphest/query/5sZ7FpwCEQDz/#R

Reassigned some tasks.

https://phabricator.whonix.org/feed/

3 Likes

Are there plans to support Qubes 3.2 in Whonix 14? As you know, 3.2 is an extended support release with another year left and 4.0 might exclude many Whonix users. (Already, dispVMs will probably be an issue.)

1 Like

Yes, both needs to be supported, that’s why the release testing and
support will be time consuming.

2 Likes

Will Whonix 14 support kde 5?

Uses the version from packages.debian.org from stretch repository.

Upgrading Qubes-Whonix 13 on Qubes R4 to Qubes-Whonix 14 has been briefly tested. The upgrade should run smooth. However, it needs a lot more testing.

Same should apply to Qubes-Whonix 13 on Qubes R3.2 to Qubes-Whonix 14 which was implemented earlier and probably not broken by the latest changes (bug fixes for Qubes R4 support).

Non-Qubes-Whonix 13 to Non-Qubes-Whonix 14 upgrades should be possible as well, but less tested at this point. Help welcome!

All the tickets there were implemented for Whonix 14 need to be tested.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]