[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

whonix 14.0.0.7.4 only black screen

Hello, I have a problem when I want to turn on the whonix gateway, only the black screen with the cursor appears and on this black background Anon Connection Wizard appears and then the Whonix Setup Wizard, then whonicheck. When the closed whonix check background is still black and you can see only the cursor I can not click anything because there is nothing. Please help.

Hi josuha

Could you provide more info.

  • Is this a fresh install of Whonix?
  • Is Whonix-Workstation functional?
  • What hypervisor are you using?
  • Does this happen when you create a Debian virtual machine?

Edit by Patrick:

See https://www.whonix.org/wiki/VirtualBox/Troubleshooting#Black_Screen

1 Like

Thanks for quick reply. Yes, the problem was on the gateway and workstation. Whonix version 14, virtualbox version 5.2.2 I managed to solve the problem by changing the view option to scaled.
It cost me several times to reinstall whonix, virtual machine and operating system, and a few hours;)
Problem solved but this error is still there. This new whonix looks very spectacular and colorful, which eats away a lot of RAM. I think that it is worth thinking about some light environment without unnecessary improvements, because most whonix users do not care about it. sorry for my bad English.
greetings

In the works.

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]