When TAILS can connect but Whonix cannot - what is the reason?

[Qubes R4.2 latest update, Intel hardware]

Granted, there are network obstacles, but what is the reason Whonix cannot TB when TAILS can?

Nyx on Qubes Whonix looks fine but tor browser won’t navigate to sites. Gateway swdate and circuit build can be interfered with as can bridges, but even when circuit is built and swdate looks successful browser will not navigate. Using disposable WS so that should not be where the problem lies. Tried multiple GW qubes because GW was corrupted before and creating a new one solved that issue. Same thing with new GW.

Roving AP network obstacle targeting even without cellular triangulation. That means, any network used can become an obstacle since their is wide area tracking of bodies.

User bad behavior.

without showing steps to reproduce, screenshot, version of qubes,whonix,tb…etc no one can do anything here.

Nope. A flaw in the system was discovered and exploited. How convenient to blame everything on user error. Why have a forum then? I provided many details above and elsewhere and you just point a finger and dodge the question.

My current hypothesis is that there is a flaw in the Firefox ESR based tor browser.


Screenshots would just show blanks, freezes, or simple error message providing no helpful diagnostic information. As for steps to reproduce, easily extrapolated. I started a disp WS which starts GW after I connected to wifi with captive portal. Everything worked before. Etc Etc.

The reason why I think it is the browser is because, when circuits were built successfully, Nix showed working data up/download but the browser would not navigate to urls.



i see, so not whonix issue.


Haha. You tell me.

Hasn’t happened since new updates. Not certain why it did. Had noticed initial instabilities in browser on Qubes R4.2. Since Qubes is using Whonix workstation, you may not entirely be off the hook : )