[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

welcome to emergency mode ?

'‘welcome to emergency mode’'
That message show after enable shared folder , after press ctrl+d the booting continue successfuly but in emergency mode, this is bad ? that connected with apparmor , and is installed by default in ver.12 , *I have whonix ver.12 , fedora 21 host , so there is something critical when we speak for security?

Ok , because anyway shared folder can’t work on kvm with fedora 21 host , i disable it , and now whonix boot as normaly

Firstly i am sorry for mistake : i run whonix 11 and not 12 .

So shared folder works because i disable selinux on fedora host,
the ‘‘welcome to emergency mode’’ message show after edit fstab for automount shared folder , after press ctrl+d the booting continue successfuly but in emergency mode, this is bad ? that connected with apparmor , so there is something critical when we speak for security?
Its better to mount evry time when boot the guest the shared folder and NOT edit fstab for automount?

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]