[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

VT-x is disabled in the BIOS for all CPU modes

Hello Support, I have a problem when I try to run Whonix in my Virtual Box. I get this error message:

A new session could not be opened for the Whonix Gateway XFCE virtual machine.

VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).

What can I do to run Whonix? I didn’t found that kind of settings in my Bios.

Thank you for help.

Is you CPU very old? It might not support virtualization :confused:

I am not an expert but wanted to chime in while others may be unavailable because it is the weekend. There are programs out there to verify if you CPU supports virtualization. Research led me to "SecurAble’ which is free, but I am not able to confirm it is open source. There are likely other tools that could achieve this

Another possibility is RAM allocation is not sufficient

Lastly if there is no bios setting, perhaps some security application installed on your host OS could be preventing it :man_shrugging:

These are all my thoughts, but someone more knowledgable will hopefully chime in with a more straightforward answer.

Enjoy your day :slight_smile:

1 Like

Try a non-Kicksecure VM / Try a non-Whonix VM

(Whonix is based on Kicksecure.)

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]