[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Using gateway and workstation of different versions at the same time

Is it possible to use a gateway and workstation that are of different versions simultaneously? For example, can a version 11.0.0.1.4 gateway be used with a version 13.0.0.1.4 workstation?

Good day,

Is unsupported. Also, will likely create massive security issues and thus shouldn’t be done.

Have a nice day,

Ego

1 Like

Yes, because old versions are deprecated, unsupported and roughly no one looking into such old versions and combinations.

So are you saying that using an old one and a new one at the same time should not be done?

Good day,

Yes, for a multitude of reasons. Not knowing the results is one, using outdated (insecure) software another.

Have a nice day,

Ego

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]