[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Upgrade Whonix VirtualBox 14 -> Whonix VirtualBox 15 - Testers Wanted!

Upgrades are possible.

Whonix for VirtualBox version 14 (Debian stretch based) can be upgraded version 15 (Debian buster based).

Testers wanted!

Alternatively, see previous news for new image downloads: Whonix VirtualBox 15.0.0.0.7 - Debian buster based - Testers Wanted!


Other Whonix platforms version 15:
Qubes-Whonix / Whonix KVM: unavailable at this point. A separate call for testers will be posted later. Stay tuned!

1 Like

Tested the instructions and working good.

Expected behavior:

The package not there in first place:

  • apt-get purge exim*

already installed:

  • apt-get install non-qubes-whonix-gateway-xfce
  • apt-get install non-qubes-whonix-workstation-xfce
1 Like

Awesome, thanks for testing!

Yes. Not sure when it is there and when not. Just keeping it for there where it is (was on some of my systems).

Added a comment to clarify just now:

It’s possible that the following package is already installed. This step is only here to ensure it really is.

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]