[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Update Errors Whonix

Trying to Update Whonix-ws and gw but getting an error message:

Release file for tor+https://deb.whonix.org/dists/buster/InRelease is expired. Updates for this repository will note be applied

See:

Whonix 15 End of Security Support and Deprecation Notice - All users should move to Whonix 16!


[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]