[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Unexpected Results By Timedatectl

Not sure what is going on here. The only changes I’ve made to the templates are removing and installing Firejail. Can anyone help me? Thanks.

=====
ERROR: Systemd Clock Check Result:
Unexpected results by timedatectl.
timedatectl_output_pretty:
Local time: UTC
Universal time: UTC
RTC time: n/a
Time zone: Etc/UTC (UTC, +0000)
NTP enabled: yes
NTP synchronized: no
RTC in local TZ: no
DST active: n/a
It is generally recommended to keep the default as per Whonix Design. [1] If you did not change timezone related settings, please report this Whonix bug. If you know what you are doing and changed this on purpose, feel free to disable this check. [2]

Sorry all, found a thread telling us to add the following to /etc/whonix.d/50_whonixcheck_user.conf:

whonixcheck_skip_functions+=" check_systemd_clock "

No more warnings. Works for me, Will check back if any problems.

Lots of love Whonix!

9jnc7

HI 9jnc7

Glad to here you found the thread with a solution to your issue.

https://forums.whonix.org/t/qubes-r4-0-rc4-system-time-errors/4844

It a good idea to use the forum search engine prior to starting a new thread. As you found out many times if you’re having an issue it has already been reported and a solution has been found. However, if there is no solution posted and you have questions its Ok to use the old thread.

@0brand Closed this thread as a Duplicate Topic

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]