[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Unable to upgrade

Hey. I can’t update, here’s what comes out of the terminal:

user@host:~$ sudo apt-get-update-plus dist-upgrade

Hit:3 https://deb.whonix.org stretch InRelease
Get:1 https://cdn-aws.deb.debian.org/debian-security stretch/updates InRelease [94.3 kB]
Ign:2 https://cdn-aws.deb.debian.org/debian stretch InRelease
Get:5 https://cdn-aws.deb.debian.org/debian-security stretch/updates/main amd64 Packages [497 kB]
Get:6 https://cdn-aws.deb.debian.org/debian-security stretch/updates/main Translation-en [219 kB]
Hit:4 https://cdn-aws.deb.debian.org/debian stretch Release
Reading package lists…
E: Release file for https://deb.whonix.org/dists/stretch/InRelease is expired (invalid since 19d 1h 44min 0s). Updates for this repository will not be applied.
user@host:~$

help me

Whonix 14 (stretch based) is deprecated. Please upgrade to Whonix 15. Original announcement:

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]