[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Unable to authenticate packages tor-geoipdb, tor, and python-pyptlib [solved]

Title pretty much says it all.

error triggered using the command “sudo apt-get dist-upgrade”

I am using the latest version 8.2 from the official torrent.

Only having the problem with the gateway, I am assuming this is because these packages are not included in the workstation.

I have reset my tor circuit about 10 times now to no avail. I am using the vpn provider privateinternetaccess.com which is a major provider so I doubt they are trying to MitM me.

I ran whonixcheck a few times to confirm that my tor circuit was in fact resetting like it says it was. Got a new IP each time.

relevant whonixcheck reports:
“Whonix News Download Result: Installed Whonix Debian Package 8.2-debpackage1 is outdated!..”
“Debian Package Update Check Result: Apt-get reports that 113 packages can be updated…”

thanks in advance

Just tried again without the VPN connection and got the same results

8.x is no longer the latest version:
https://www.whonix.org/blog/whonix-anonymous-9-released

If you want to upgrade existing Whonix version using Whonix’s APT repository
Upgrading Whonix 8 to Whonix 9
– You cannot upgrade using apt-get dist-upgrade or you will break the packaging system!
– You can upgrade using these instructions: https://www.whonix.org/wiki/Upgrading_Whonix_8_to_Whonix_9

I see about additional Whonix News.

Wow, I can’t believe I didn’t notice, not sure how that happened.

Thank you so much! I don’t believe in a higher power but I can’t think of a better way to express my gratitude toward you and your project than by saying you’re doing the lord’s work.

Many thanks Patrick

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]