[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

TUNNEL_FIREWALL (VPN connection established but Tor not bootstrapped)

Hello, I’m trying to setup the Whonix Gateway VPN firewall. It’s not the first time that I use the firewall therefore I am already familiar with the process. The VPN connection on the gateway is up and running (as clearnet user I can connect to the internet) but I am not able to fully connect to Tor. I think that I was able to make a connection to Tor twice though (I could see connections with arm) but I still had issues with whonixcheck and sdwdate. Neither whonixcheck nor I was able to check for apt updates. sdwdate was simply not able to synchronize the time at all. If I connect without a VPN then it all works just fine. I already tried another VPN service but I had the same issue and I tried to change the time manually which also did not work.

Do you have any ideas what else I could try? I’m using the latest Whonix Gateway version in Virtualbox. I also tried Whonix 13 (same results)

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]