[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Tor Downloader Problem

Hey, friends!

I’m new here and I have an important doubt: I installed the Whonix Workstation today and when I’ll to access Tor Browser Downloader, I received this same message:

https://forums.whonix.org/uploads/default/original/1X/a616f930657b6764fedec74239cebd9e4c8ecab2.jpg

Someone can help me, please? And thanks in advance!

Good day,

Sorry, but the picture you’ve uploaded has such a low resolution that it’s unreadable. Could you maybe upload a bigger version of type what the window tells you?

Have a nice day,

Ego

Good day, mate!

I found this image on another topic; but I get the same error. On here:

Have a nice day too!

Oh, and sorry; but, the resolution of this problem in the topic that I found this image don’t worked to me!

Someone?

Try this one:
"Tor Browser Downloader" cancels the download with an error message

If that solution doesn’t apply to you, please describe your situation in more detail. Also, make sure your error message is the same as the one in the photo… where it says “Debugging information:”

Yes, I have the same error. The image of my Whonix:





I’ll check the link, mate! And try the resolution… If it don’t work to me, I’ll post here.

Thanks very much!

Sorry; but, it’s really don’t worked to me too… Do you have any other idea to fix this error?

Start from the beginning:

  1. Is internet working on your host?
  2. Does Tor work on your host? If using Tor is allowed where you live, download Tor Browser Bundle from torproject.org and install on host.
  3. Does Whonix-Gateway connect suucessfully to Tor? Run Whonixcheck on Gateway.
  4. Does Whonix-Workstation connect successfully to Tor? Run Whonixcheck on Workstation.
  5. If steps 3,4 produce errors run Whonixcheck in a Terminal and copy here.
  6. If all of the above have no errors, open a Terminal and run update-torbrowser. Copy results here.

Mate, how do I could install Tor on host? Do you talk about install it manually? And how do I could make it on VirtualBox? Sorry, I’m just a beginner in Whonix and Tor… But, I’ll try this from the link too!

Sorry mate; but, I’m really confuse now…

Good day,

Please, just read up on the basics here, as this is something which can be easily answered by searching for it: torproject.org

Also, did you verify your images? And, did you use some sort of bridge?

Have a nice day,

Ego

Hello again!

Well, I have the Tor Browser installed on my PC; and you refers to a bridge connection? If was it, I just spread the connection via Wifi; but my connection is Ethernet. My images are working normally…

Good day,

No, I’m talking about bridges in the Tor sense, like obfs3, 4, etc. Please read up on the the terminology here: https://www.whonix.org/wiki/Bridges

Have a nice day,

Ego

Hey again, mate! Look this error that happened when I acess the Whonix Gateway. Do you have some idea to fix it? Do I could reinstall the images?





Good day,

I honestly never saw this kind of an error. Could you maybe upload a screenshot of the network settings in VBox.

Also, may I recommend using Snipping Tool or something similar for this? You can “clean” the screenshots of information by using a method like this: http://lifehacker.com/5756373/how-can-i-remove-personal-info-like-locaion-from-photographs and regarding this: https://www.whonix.org/wiki/Metadata

Have a nice day,

Ego

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]