[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

The windows installer is broken


#1

Hi everybody! Sorry for my english, i found a problem wiith the windows installer, like you see in the image after installing, the installer delete whonix_gateway.ova and delete whonix_workstation, then obviosly the virtualbox cannot find it. I hope you could understandme. Bye. Regards


#2

That is done by design. As long as the VMs have already been imported there will be not adverse affects: See Deleting a whonix ova file

I believe the installer does this to free up disk space and if you want to install an updated whonix.ova disk image in the future the older one will not be confused with the newer one. Thats what I remember from when I user Vbox anyways.


#3

Edit for my previous post: The link I posted above is the wrong address. The correct one is here: Deleting a whonix ova file


#4

Yes, you are right! I thought that was a problem, I have a newer version of Virtualbox with others OS and when installed the whonix, the installer have other version of Virtualbox and make it crash. The solution for me it was install again the newer virtual box’s version above, but the shotcut of whonix (the screen with two bottons “Start whonix” and “advance”) in the desktop not even work. I had to open Virtual Box and run the gateway and workstation instead.
Regards!


#5

Since the output confused users… Maybe this output could be hidden by default (unless click to expand) @Ego?


#6

Good day,

That actually is the case at the moment.

Have a nice day,

Ego