[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Terminal only (64bit) gateway build not working for Whonix 13


#1

I was trying to make a terminal only build of the whonix gateway ( version 13.0.0.1.1-developers-only). I used the instructions for physical isolation (which worked for version 12 and below). The build worked also mostly fine this time but after booting the gateway I am greeted with a nice kde desktop.
The compressed image of the filesystem is also rather large (400 mb compared to 200 mb for version 12). Maybe something has already changed in one of the stable trees of version 12 since the 200 mb image was for an early stable version and I also found a rather large image (almost 400 mb) for one of the later versions. Though I have to check that again to confirm.
Anyways, maybe someone can make a try and also build the terminal only gateway.
I’m also unsure about the final Whonix 13 version. The physical build instructions mention the stable tree but on github there is only the developer version.