[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

stuck at "processing triggers for libvlc-bin:amd64 (3.0.12-0+deb10u1) on VirtualBox

Hi, I am a new user to GNU/Linux.

I ran sudo apt-get update, followed by sudo apt-get dist-upgrade, and everything was going fine until it got to the command listed in the title bar. Apparently Debian users have reported having this same error on other forums, but not with the same file, and not on Whonix.

Can anyone explain to me what the problem is, and how to fix it?

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]