[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Security Advisory: Whonix and the OpenSSL Heartbleed bug

[html]

On Whonix-Gateway and Whonix-Workstation,

due to the Heartbleed bug in OpenSSL, you are advised to run:

sudo apt-get update && sudo apt-get dist-upgrade

as fast as possible.

Additionally, on Whonix-Gateway restart Tor:

sudo service tor restart

(or simply reboot).

(You only have to do this once. Otherwise do just regular upgrades.)

Hidden Services:

If you are using hidden services (TorChat, hidden web server, etc.), you should also create a new hidden service domain name, for more information, see:

https://blog.torproject.org/blog/openssl-bug-cve-2014-0160


[/html]
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]