[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Problems with Proxifier under Windows / Whonix Workstation


#1

Hi,

I have always used this setup Host VPN —>VM Windows /Whonix Combined Workstation -->Socks 5 over proxifier.
Now I have different new VMs installed using Vbox on linux debian host and those VMs connect to the web over TOR through whonix gateway and the VPN on the host runs also without problems. But then I bought some SOCKS from luxsocks and in the beginning it worked all fine, but now I cannot access those servers even when they are online. I have not changed anything and I have no antivirus software or firewall on my VMs, the Windows firewall is also closed.
No to the details:
When I start proxifier and use “check” to see if the servers works, test stage 1 works always but Test stage 2 never works! Even when I connect to whoer.net over that server, test stage 2 always fails. I restarted whonix gateway but it did not change anything. Proxifier shows the connection details in blue letters saying “connecting” and after some time it says “failed” in red letters and gives me 443 error for firefox in general and 80 error for check2ip.com
I have also used different free servers, they all worked and showed me correct data on check2ip and whoer but test stage 2 never worked. The luxsocks support says that the servers I want to use are all online and ready to use and all servers I want to use I have bought out so nobody else can use them. They also say that they do not block TOR exit nodes.
I once used the same setup with different VMs and different Windows 7 and VIP 72 and it worked, but now it does not work anymore. The SOCKS 5 worked days ago but now not anymore, I do not know why.

Does anymone has any idea about that? I am greatful for anything.