Problems with I2P

hello everyone, I had setup I2P a couple months back and it worked correctly. I used the old wiki guide on a standaloneVM since i2p required an internet connection to generate its config files.

Anyways everything run smoothly until a couple weeks ago when all of a sudden after tor browser updated nothing worked anymore (I knew I had to reset the browser for i2p).

Now I’m looking at the new wiki guide and it don’t work! it really doesn’t work I don’t know who decided to change it like so but it makes no sense. I’ve been trying to use the old guide but that thing doesn’t work either, what??
I get everything setup correctly, i2p tunnels are working and everything, but whenever I try to type an eppsite it just won’t work saying: “we are having trouble finding that site”
but when I visit the console shows up working correctly.

Invisible Internet Project (I2P) at time of writing contains a warning box:

Possible Broken - Development Required:

Because of changes outside of control of Whonix, multiple complex projects. […] See: