[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Problems: tor-internet-time sync

Imported Workstation and Gateway appliances into Virtualbox (host OS: Ubuntu 17.04 [internet connection is fine, tor browser works fine]). Got all the way to update and dist-upgrade: all went well. Whonixcheck failed. “ping google.com” yields: “unknown host”. Both clocks are very wrong (Gateway: about 24 hours behind my time; Workstation: about 7 hours behind).

Tried right-clicking the clocks to “restart sdwdate - instantly adjust the time” - no luck, still way off.

So my big problems are that I don’t appear to be connected to the internet, the clocks are way off, and consequently the “tor bootstrap” test keeps failing. Any tips or tricks? Thanks.

1 Like

Hi HecorCyzyl

ping will not work from Whonix-gateway. You are referring to using ping in whonix-gateway correct?

If you haven’t already you can use the troubleshooting guide to fix your clock.

https://whonix.org/wiki/Troubleshooting#Clock_Fix

Use this site as a reference to set UTC time.

https://timeanddate.com/worldclock/timezone/utc

EDIT: Did you verify the Whonix images?


Can you post the error message output of whonixcheck --verbose

1 Like

Since when is ping using UDP?

1 Like

HI Segalla

I got my thoughts crossed. ping uses ICMP. Thank you for pointing that out. Post has been corrected.

1 Like

The “clock fix” thing worked perfectly. Everything is going along swimmingly now! Thanks for the tip. Appreciate your help.

2 Likes
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]