[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Problem with Wickr in Whonix

I have installed Wickrme as it is dscribed on this website:

whonix . org/wiki/Wickr

The first Problem is when i try to start with the command :
$ Wickrme

bash: wickrme: command not found

but i can start it with:

$ snap run wickrme

Everything looks fine i can log in. I can navigate triugh the menue but i can t write new messages or find other users. If i try the screen goes complete grey.

The Terminal shows the following error message:

[0807/155653.945935:WARNING:resource_bundle_qt.cpp(116)] locale_file_path.empty() for locale Qt WebEngine ICU data not found at /opt/qt512/resources. Trying parent directory... Qt WebEngine ICU data not found at /opt/qt512. Trying application directory... Installed Qt WebEngine locales directory not found at location /opt/qt512/translations/qtwebengine_locales. Trying application directory... Qt WebEngine locales directory not found at location /snap/wickrme/379/usr/bin/qtwebengine_locales. Trying fallback directory... Translations MAY NOT not be correct. Path override failed for key ui::DIR_LOCALES and path '/home/user/snap/wickrme/379/.QtWebEngineProcess' Qt WebEngine resources not found at /opt/qt512/resources. Trying parent directory... Qt WebEngine resources not found at /opt/qt512. Trying application directory... [0807/155654.051528:WARNING:resource_bundle_qt.cpp(116)] locale_file_path.empty() for locale ALSA lib control.c:1373:(snd_ctl_open_noupdate) Invalid CTL hw:0 ALSA lib control.c:1373:(snd_ctl_open_noupdate) Invalid CTL hw:0

Reboot required?

No idea. Please contact upstream (original developers of Wickr) as per Free_Support_Principle.

https://www.whonix.org/wiki/Free_Support_Principle

Let me know what they said.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]