[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Problem with shared folders (Folder is empty in VM) (SOLVED)


#1

Hello.

I have tried to use the shared folders option by following

But it does not seem to be working. I did everything the guide said, and the /mnt/shared directory appeared in Whonix Workstation. Then I transfered my files from my host to /mnt/shared/ on my host. Then I entered the folder on my Whonix Workstation, but it is empty. I tried rebooting the Workstation, but it is still empty.

The guide did not say if I should use
chown -R yourusername /mnt/shared
on my host or my Workstation, so I first tried the Workstation, but the shared folder was still empty, so I also tried running it on my host, and that did not work either.

Any help is greatly appreciated, thank you in advance :slight_smile:

EDIT: I dont know why the link I inserted has added “Using Whonix with KVM instead of VirtualBox”… I just linked to the KVM shared folders section on the wiki.


#2

Hi. I updated the instructions and made them clearer. Please try these new steps and let me know if it works for you.


#3

It works now. Thank you a lot :smile: