Oracle VirtualBox-5.1+Whonix Problem !!


Dear All

I’ve a problem importing appliance to VirtualBox
my hosting machine is windows 10 64bit
my whonix version is Whonix-Gateway-
my virtualbox version is Oracle VirtualBox-5.1.26-117224-Win + Extension Pack Oracle_VM_VirtualBox_Extension_Pack-5.1.26-117224

I tried to import appliance to vbox then I receive an error with code 0x80BB0004 "Could not create the imported medium ‘C:\Users\Yahia Mito\VirtualBox VMs\Whonix-Gateway\Whonix-Gateway-’ (VERR_VD_VMDK_INVALID_FORMAT).

Result Code:
IAppliance {8398f026-4add-4474-5bc3-2f9f2140b23e}

attached is an image of the error result

can you please help!!


Hi @mito_O

Did you verify the installer?



E:\Whonix>gpg --verify-options show-notations --verify Whonix-Gateway- Whonix-Gateway-
gpg: conversion from utf-8' toCP720’ not available
gpg: Signature made 12/20/16 20:04:16 Pacific Standard Time using RSA key ID 77BB3C48
gpg: Can’t check signature: No public key


tried also to delete .VirtualBox folder & VirtualBox vms folder
uninstalling VirtualBox & reinstalling it

won’t help ,

if you could provide a torrent file for both gateway & workstation that would be awesome …


HI @mito_O

You should not use the installer unless less you can verify it.


That was going to be my next suggestion. : )

Sorry, don’t have one.

My suggestion would be to remove the Whonix part of your question as per the


You may want to start off by trying to import a non-whonix VM into Vbox.

Also https://forums.virtualbox.org/ would be a good place to find additional help with your problem.