[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

OpenSSL - Nodes affected!

Listen, on the 8th of April

530 Nodes are VULNERABLE
2995 Nodes are NOT VULNERABLE

Think i wait some time, when i start the Server again.

Best Regards!

grunge

The openssl version running on my gateway is 1.0.1e-2+deb7u6. Is that safe?

Did I expose myself by posting today when there are still many nodes unpatched?

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]