[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Mullvad vpn is not working on Windows XP guest machine: what is whonix vpn port?

Hi,

I’m a long time user of whonix. I simply love it and I hope to still use it for a long time.

I’ve tried Mullvad vpn just yesterday. But I don’t know why I can’t connect with it. Maybe I need to know what Port on whonix gateway I have to use.

I’m using mullvad in a Windows XP guest machine for a few tests but is trying to connect and fails everytime.
I simply installed they’re client of course. And I have a 30 days plan so it’s not a problem with them I think.

This are the default options. Maybe you know how I have to change them.

Thank you for your great work. Long live to whonix!

[DEFAULT]
port = any
hard_dns = False
protocol = any
location = xx
disable_ipv6 = True
obfsproxy = auto
server = any
delete_default_route = False
exclude_swedish = False

[Client]
delete_default_route = False
exclude_swedish = False
location = nl
protocol = any
server = any
port = any
id = XXXX
hard_dns = False

Saw Whonix’s documentation on that topic already? See:


Maybe it helps.

Also you’ll need TCP, because the Tor network does not support UDP. And probably you’re better off using OpenVPN command line rather than proprietary VPN clients.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]