[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Migrated old VMs and now display is black with mouse cursor

I used to run whonix gateway and workstation in virtualbox on macos. it worked fine.

i migrated to a nested setup under proxmox and now when booting the VMs with VirtualBox 6.1 I end up with a black screen with a x-windows mouse cursor.

I can switch to console and log in, but connection to tor is not established.

I have tried changing display settings. I had been used Videoram of 128MB and have experimented with 16MB and 64MB without change.

I was using VBOXvga previously, but have tried other options and the same result.

Any ideas how to get this going?

Welcome back!

Whonix doesn’t produce VirtualBox. The virtualizer VirtualBox is produced by virtualbox.org. Unfortunately, we cannot support nested virtualization use cases here. These are far too uncommon and far too difficult to support.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]