[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Kicksecure No Live Mode Indicator

I installed grub-live in Kicksecure, but Live Mode Indicator does not appear.
whonix-xfce-desktop-config was already installed. . What’s the problem?

What version of Kicksecure? Installed using which method?

Not sure I will work on this anytime soon but surely when Kicksecure installation ISO becomes available this will be a default feature. Hard to forget.

Live mode indicator have a dependency on grub-live.

grub-live is currently only pre-installed in Kicksecure "XFCE-ish ". Dunno how much sense Kicksecure CLI (think servers) would make with grub-live pre-installed.

See https://gitlab.com/whonix/anon-meta-packages/-/blob/master/debian/control for mentions of grub-live.

1 Like

I don’t know the version, but I installed kicksecure-xfce directly into my Debian 3 days ago.
I refer to this page.
ttps://www.whonix.org/wiki/Kicksecure/Debian

whonix-xfce-desktop-config can’t change existing XFCE desktop settings, default systray. You’d probably need to change XFCE systray settings to enable live mode indicator. This is undocumented.

Another option might be to install Debian CLI and then Kicksecure XFCE on top. (Then during first start of XFCE it would be a fresh start and take whonix-xfce-desktop-config default settings.

This won’t be an issue once there’s an Kicksecure iso based installer.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]