[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Kicksecure Morph on Bullseye

Good evening, everyone!

I have a barebones Debian Bullseye install (no graphical desktop) and get the following error when trying to install kicksecure-xfce:

Preparing to unpack …/651-kicksecure-xfce_3%3a23.7-1_all.deb …
Unpacking kicksecure-xfce (3:23.7-1) …
Errors were encountered while processing:
/tmp/apt-dpkg-install-vvzm66/504-security-misc_3%3a22.9-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Checked all available docs, but can’t figure out what could be causing this. Any ideas?

Wrong forums.

Go to kicksecure.com.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]