[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Keyboarkeyboard with incorrect charactersd


#1

Hello friends, I do not understand why on my Workstation Whonix some punctuation characters are altered, I can not use the comma, period, quotes, etc. I’ve priced the settings to change different types of keyboard configuration without getting any results.


#2

Hi mikelosat

If you could answer a few questions please.

  • Is this a fresh Whonix install?
  • Do you have the same results with Whonix-Gateway?
  • What virtualizer are you using?
  • Did you alter any settings prior to this happening?

#3

Dear 0brand. I have the same problem. ONLY on workstation.

ef86


#4

This can likely be sovled as per: https://www.whonix.org/wiki/Support#Free_Support_Principle

I would start by searching https://forum.xfce.org/ to see if this issue has been reported before. It likely has. Or maybe a similar issue.

Could you please report back if you find anything? Thanks :slightly_smiling_face:


#5

Did you use these instructions?


#6

Thanks Patrick, I finally solved this long-lasting problem, clear and perfect instructions. I finally changed the layout to get all the characters of my keyboard correct. Thank you


#7

follow the instructions that Patrick has published and solve.