[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Just starting out, can't install TemplateVMs

First time user here, wanted to see Whonix in action. After some trouble installing Qubes (3.0RC2) I tried to install the whonix template VMs as described in the wiki (using qubes-dom0-update). Unfortunately it just tells me that qubes-templates-community doesn’t exist.

Am I doing something wrong, or does Qubes 3 not (yet) support Whonix? (Qubes 2 sadly didn’t install on my machine.)
Can I download the templates (safely) somewhere else?

Did you follow the directions here:

I remember having your issue to but it was because I was following an outdated set of directions.

Network issue? Do normal dom0 upgrades and package install work for you? Please try. If not, then also Whonix cannot be installed. Typo?

Thanks for taking the time to reply. As it turns out it wasn’t a typo, it was an issue with my qubes installation. I re-installed the exact same version, now it works just fine. During the first installation of qubes something must have gone wrong, possibly because I had no network attached (initially)? Or I chose the wrong option somewhere? Who knows, anyway, it works now, thanks.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]